[uplug] Re: Hardware Frage

Sebastian Hübner seb.ffo at gmx.de
Mi Okt 1 16:43:11 CEST 2014


Ach schön, wenn es sich so 'einfach' beheben hat lassen ... :)

Gruß, der seb!

On Wed, 1 Oct 2014 10:21:04 +0200
Marc Hanisch <marc.hanisch at googlemail.com> wrote:

> Hallo seb,
> 
> danke der Nachfrage. Ich habe zwischenzeitlich einfach mal vorsichtig die
> Tastatur ausgebaut und wieder eingebaut und nun funktioniert alles wieder.
> Ich denke dass dieser komische flexible Steckkontakt eventuell schief saß...
> 
> Viele Grüße,
> Marc
> 
> Am 30. September 2014 21:13 schrieb Sebastian Hübner <seb.ffo at gmx.de>:
> 
> > Hallo Marc,
> >
> > entschuldige bitte, ich hab die Mail schlicht überlesen.
> > Ich kann mir eigentlich nicht vorstellen, dass es sich hierbei wirklich um
> > eine Hardwareproblem handelt, es ist vermutlich eher ein Treiber-Problem.
> > Wir hatten das schon mal, aber ich kann mich nicht mehr an die Lösung
> > erinnern.
> >
> > @ Nachtschatten: War das nicht bei deinem alten Mac so ...
> >
> > Komm doch einfach mal beim Treffen vorbei, dann schauen wir uns das mal an.
> >
> > Gruß, der seb!
> >
> >
> > On Fri, 26 Sep 2014 15:54:15 +0200
> > Marc Hanisch <marc.hanisch at googlemail.com> wrote:
> >
> > > Hallo seb,
> > >
> > > also soeben mal eine USB-Tastatur angestöpselt und siehe da, es
> > > funktioniert. Scheint also doch an der eingebauten Tastatur zu liegen?
> > >
> > > Das Touchpad ist scheinbar auch nicht mehr funktionstüchtig :-(
> > >
> > > Viele Grüße,
> > > Marc
> > >
> > > Am 24. September 2014 12:29 schrieb Sebastian Hübner <seb.ffo at gmx.de>:
> > >
> > > > Hallo,
> > > >
> > > > also ich würde einen Softwarefehler nicht so schnell ausschließen.
> > > > Seit wann hast du den Fehler denn und wann hast du das letzte
> > > > Softwareupdate gemacht?
> > > > Steck doch mal ne externe Tastatur ran. Dann wirst du ja sehen, ob da
> > das
> > > > gleiche passiert...
> > > >
> > > > Gruß, der seb!
> > > >
> > > > On Wed, 24 Sep 2014 11:52:51 +0200
> > > > Marc Hanisch <marc.hanisch at googlemail.com> wrote:
> > > >
> > > > > Hallo uplug,
> > > > >
> > > > > ich habe hier ein Toshiba AC100 Netbook (
> > > > > http://en.wikipedia.org/wiki/Toshiba_AC100), eines der ersten mit
> > ARM
> > > > > Prozessor, auf dem ein Lubuntu 13.10 läuft.
> > > > >
> > > > > Leider ist es seit kurzem nicht mehr benutzbar, da jeder Tastendruck
> > die
> > > > > gedrückte Taste beliebig oft wiederholt. Ich habe die Tastatur
> > bereits
> > > > > ausgebaut, gereinigt und wieder eingebaut, aber es passiert immer
> > noch
> > > > das
> > > > > selbe.
> > > > >
> > > > > Da das ganze unabhängig von der Konsole bzw. X11 passiert, schließe
> > ich
> > > > mal
> > > > > einen Softwarefehler aus.
> > > > >
> > > > > Hat jemand Erfahrung mit sowas? Ist das eher ein Fehler der Tastatur
> > oder
> > > > > des Tastatur-Controllers? Was könnte man sonst noch probieren?
> > > > >
> > > > > Viele Grüße,
> > > > > Marc
> > > > >
> > > > > --
> > > > > ★ Esperanto - Lingvo internacia ▪ http://www.esperanto.de> > > > > http://www.esperanto.berlin> > > > _______________________________________________
> > > > upLUG mailing list
> > > > upLUG at uplug.de
> > > > https://mail.asta.uni-potsdam.de/mailman/listinfo/uplug
> > > >
> > >
> > >
> > >
> > > --
> > > ★ Esperanto - Lingvo internacia ▪ http://www.esperanto.de> > > http://www.esperanto.berlin> > _______________________________________________
> > upLUG mailing list
> > upLUG at uplug.de
> > https://mail.asta.uni-potsdam.de/mailman/listinfo/uplug
> >
> 
> 
> 
> -- 
> ★ Esperanto - Lingvo internacia ▪ http://www.esperanto.de> http://www.esperanto.berlin


Mehr Informationen über die Mailingliste upLUG