[uplug] Re: help

ka kasst at t-online.de
Sa Jan 26 12:34:36 CET 2013


Am Freitag 25 Januar 2013, 19:05:43 schrieb tomtomtom:
> 
> > Baerbel Moll <baerbel.moll at web.de> hat am 25. Januar 2013 um 18:33
> > geschrieben:
> > 
> >  Leider ist es der Bekannten, die die Installation vornahm, bisher nicht
> > gelungen, die Sprache auf DEUTSCH umzustellen und ich konnte auch keine
> > Internet-Verbindung herstellen.
> > 
> > 
> 
> Also deutsch bekommst du per
> 
> su
> 
> dpkg-reconfigure locales
> 
> 
> 
> bzw. je nach Konfiguration des Systems per
> 
> 
> 
> sudo dpkg-reconfigure locales
> 
> 
> 
> (und dann dort Deutsch auswählen).
> 
> 
> 
> Für die fehlende Internetverbindung müsste man zumindest wissen, welche 
Hardware
> verwendet wird, was die Terminal-Ausgabe von
> 
> 
> 
> lspci -nnk | grep -i net -A2
> 
> 
> 
> anzeigen sollte. In den meisten Fällen fehlt einfach nur die (unfreie) 
Firmware.

Hi, 

ich habe die Installatin in Debian Squeeze vorgenommen.
1. apt-get install locales in der Konsole eingeben.	 habe ich gemacht

2. dpkg-reconfigure locales in der Konsole eingeben.
								  		habe ich gemacht
3. export LANG=de_DE.UTF-8 in der Konsole eingeben
										 habe ich gemacht
Es tut sich aber nichts. Nach dem reboot ist das Menü immer noch auf englisch.

Bei Eingabe von:
# locale -a
C
POSIX
de_DE
de_DE.iso88591
de_DE.iso885915 at euro
de_DE.utf8


Auch in der grafischen Systemsteuerung habe ich die Parameter auf Deutsch 
umgestellt.
Auch nix. woran kann das liegen???
Hilfe dringend erbeten.

VG Katja



Mehr Informationen über die Mailingliste upLUG