[uplug] (k)ubuntu 9.04 WPA2 wech

Thomas Orgis thorgis at rz.uni-potsdam.de
So Mai 24 11:52:38 CEST 2009


Hallo!

Ich besuche heute abend jemanden, dem ich kubuntu 8.10 installiert hatte... und u.a. das häusliche WPA2 WLAN konfiguriert (DSL Router, Telekom Speedport 501W oder so).
Nun hat kubuntu fröhlich zum Update auf 9.04 animiert und letztlich wurde dem wohl nachgegeben, mit dem Ergebnis, dass das WPA2-Netz nicht mehr funktioniert.
Ich habe die Situation noch nicht persönlich begutachtet, aber es ist irgendwas nun anders und die Nutzer-Sichtweise ist "Update hat mein Netz kaputt gemacht".
Tendenziell ist das schon blöd, da am WLAN auch irgendwie das Internet hängt, ohne welches man ein bissl aufgeschmissen ist.

Hat hier jemand Erfahrungen mit dem 8.10 -> 9.04 Update und defektiöser WLAN-Einstellung?
Ist das ein bekanntes Problem?
Rumstochern im Netz bringt mich darauf, dass mitunter Leute nach dem NetworkManager schon wieder was neues brauchen und wicd installieren... aber ob das speziell hier relevant ist, ist mir unklar. Zudem dachte ich, dass sich der NetworkManager mal stabilisiert hat (oder sich stabilisieren könnte)...

Ne Mail zu dem Thema wäre nett... auch gern von der upLUG-Runde heute abend, bei der ich nunmal u.a. aus o.g. Grund nicht dabei bin.


So denn,

Thomas.

-- 
Thomas Orgis, Student der Physik. Ansonsten Mensch.
Öffentlicher GPG/PGP-Schlüssel: http://thomas.orgis.org/public_key
ID: D446D524 Fingeradruck: 7236 3885 A742 B736 E0C8 9721 9B4C 52BC D446 D524



Mehr Informationen über die Mailingliste upLUG