[uplug] konqueror-problem

Sebastian Zschernig Zschernig at jinonice.cuni.cz
So Aug 30 17:37:06 CEST 2009


Hallo,

ich mochte den konqueror ja noch nie, habe lieber firefox (geht so) und 
krusader (mag ich sehr) am laufen.
Nun zeigt mir der firefox manchmal Seiten nicht an. (Z.B.: Einloggen mit 
Passwort (https), nächste Seite ist einfach nur leer, firefox zeigt unten 
links „fertig“ an.)
Denk ich mir, probierste halt mal nen anderen browser. Z.B. konqueror (3.5.7). 
Mist isses, weil der bei jedem klick auf nen link auf ne html-Seite fragt: 
speichern unter | mit firefox öffnen | abbrechen

Wenn er wenigstens so schlau wäre, noch 
öffnen mit... 
zur Wahl zu stellen. Aber so kannstes doch voll vergessen.

[Und da haben wir auch wieder das Problem, was ich neulich schon mal hier 
vorgebracht habe. Ich finde für suse (10.3) nicht alle möglichen 
kde-Programme als rpm zum aktualisieren. Mit etwas Glück gibt es meistens 
*eine* neuere Version. Nicht unbedingt die neueste. Oder eben kde4, aber 
keine neuere kde3-Version.
So kann ich nicht einmal ausprobieren, ob eine andere Version das Problem 
löst.]

Bleibt ein Versuch mit opera oder ??? (Gibts da noch Browser-Empfehlungen?)

Viele Grüße

Sebastian

-- 
DVU - Dumme Sprüche statt kluger Köpfe.
DVU - Besser einen Sündenbock als eine Lösung.



Mehr Informationen über die Mailingliste upLUG