[uplug] java-konfiguration

Mike Herbrich mike.herbrich at arcor.de
Sa Sep 6 23:16:16 CEST 2008


Hallo uplug,



ich würde Euch gerne mal wieder mit kleinen Problemchen belasten und würde  
mich über Hilfe sehr freuen.
Bin vor kurzem auf Debian 4.0 (etch) umgestiegen und versuche nun die  
letzten kleinen Konfigurationen vorzunehmen. Im Moment hänge ich bei der  
java-kofiguration etwas fest.
Soll heißen: Bei der Installation wurde automatisch installiert   -  
gij-4.1 (The GNU Java bytecode interpreter)
                   Ich habe zusätzlich noch j2re1.4.2_18  und  jre1.6.0_07  
nach /usr/java  installiert.

Der Hintergrund der Aktion ist der, daß die Antivir-gui die Version 1.4  
verlangte und da ich jetzt noch jaolt (für Ebay) installieren möchte  
brauche ich entweder sun-java6-jre oder sun-java5-jre oder,oder,oder.
Möchte ich nun "jaolt" installieren wird gemeckert, daß nicht die richtige  
java-version installiert sei.
Ein "java -version" gibt als Ausgabe : java version "1.4.2"
                                                    gij (GNU libgcj)  
version 4.1.2. ...    aus.

Würde für mich heißen, daß gij -4.1 und j2re1.4.2 erkannt werden, aber  
jre1.6.0_07 nicht, oder irre ich mich hier.
Sollte man nun eventuell noch einige links erzeugen???, oder wie könnte  
man das sonst hinbiegen.


Vielen Dank schon mal im voraus, MfG Mike Herbrich.



Mehr Informationen über die Mailingliste upLUG