[uplug] Diagramm (openoffice?)

Sebastian Zschernig zscherni at arcor.de
Mi Okt 29 10:53:10 CET 2008


Hallo Ingo.

Am Mittwoch 29 Oktober 2008 06:22:00 schrieb Ingo Schaefer:
> > Interessant ist beim unteren, dass die x-Achse richtig beschriftet ist.
> > Allerdings nicht linear und auch nicht logarithmisch sondern formal (aber
> > eben nicht inhaltlich) isometrisch.
> > Und das hast Du mit dem „Liniendiagramm“ getan? Da frage ich mich ja
> > immer noch, wie Du das hingekriegt hast. Wäre für Balkendiagramme etc.
> > interessant.
>
> Der Diagramm-Assistent geht primaer immer davon aus, dass in der ersten
> Spalte die X-Werte stehen und in der zweiten die Y-Werte. Das ist bei
> dir (aus welchen Gruenden auch immer) nicht so.

Tatsächlich. Seltsam.

> Also:
> Markieren nur der Y-Werte -> Einfuegen Diagramm... -> Typ aussuchen
> Weiter
> Datenreihen in Spalten ausgewaehlt haben und nix als Beschriftung
> Weiter
> Als "Name" fuer den Datenbereich das Feld darueber festlegen,

So weit so gut.

> Als X-Werte die rechte Spalte festlegen

Aber x-Werte bietet mir der Assistent gar nicht an! (Außer im XY-Diagramm.)

Oder meintest Du hier, ich solle die rechte Spalte bei „Kategorien“ eintragen. 
Dann sieht das Ergebnis in etwa so aus wie bei Dir.
Das ist mir allerdings nun gar nicht verständlich. 
Der Fluch einer *schlechten* Übersetzung und *unvollständigen* deutschen 
Hilfe?
Denn „Kategorien“ gibt es in der Hilfe nicht und was dieses Wort hier bedeuten 
soll, bleibt m.E. völlig im Dunkeln. 

Aber vielen Dank für die Hilfe.

> Fertigstellen
>
> Je nach Diagrammtyp sieht das mehr oder minder richtig aus.
>
> Ich hab die Datei mal aktualisiert, jetzt sind da noch zwei Diagramme
> mehr drin.

Falls das Diagramm rechts oben kein XY-Diagramm ist, verstehe ich übrigens 
wiederum nicht, wie Du das fabriziert hast.

Viele Grüße

Sebastian



Mehr Informationen über die Mailingliste upLUG