[uplug] Problem mit bestimmten Paketen

V4hn me at v4hn.de
Mo Mai 26 16:28:56 CEST 2008


On Mon, May 26, 2008 at 03:23:37PM +0200, Sebastian Semmler wrote:
> Ich wollte das paket samba installiern. bekam aber eine fehlermeldung

Was denn fuer eine Fehlermeldung?


> habe dann apt-get install -f eingegeben und bekam folgendes als anwort
> 
> Paketlisten werden gelesen... Fertig
> Abhängigkeitsbaum wird aufgebaut
> Reading state information... Fertig
> The following packages were automatically installed and are no longer 
> required:
>    samba
> Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
> 0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
> 1 nicht vollständig installiert oder entfernt.
> After this operation, 0B of additional disk space will be used.

Klingt nach einem 'Bug' in der Paketverwaltung... wobei '-f' imho auch nur fuer
die Leute gedacht ist, die genau wissen, was sie tun.

gruesse,

v4hn
-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : nicht verfügbar
Dateityp    : application/pgp-signature
Dateigröße  : 197 bytes
Beschreibung: nicht verfügbar
URL         : <http://lists.astaup.de/pipermail/uplug/attachments/20080526/25bf683b/attachment.sig>


Mehr Informationen über die Mailingliste upLUG