[uplug] In the abyss of Dependency H E L L

paul.h at o2online.de paul.h at o2online.de
Mo Sep 25 16:52:42 CEST 2006


Hi,

Ich benutze Debian testing i386 und habe ein defektes Paket (doodled).
Das Paket blockiert durch die Warnungen, die es wirft sämtliche anderen Paketoperationen und lässt sich selbst offenbar nicht entfernen 
("Unterprozess pre-removal script gab den Fehlerwert 1 zurück")

Ich hab dpkg auch schon eine Hand voll --force -Parametern verpasst, aber da scheint nichts zu machen zu sein. Eine Reinstallation funzt auch nicht, weil sie von der alten Paketversion blockiert wird.

Ich würde gern versuchen das Paket zu Fuß zu deregistrieren aber ich weiss nicht, wo apt seine Liste der installierten Pakete hortet. Kann mir das jemand sagen ?

THX      --Paul
(C-U)





Mehr Informationen über die Mailingliste upLUG