[uplug] problem mit zomie

Stephan Uhlmann su at su2.info
Fr Feb 10 02:56:20 CET 2006


Hallo Uwe,

mal was vorneweg... Was mir bei deiner Email auffällt, ist, dass sie mich 
irgendwie recht ratlos lässt.

Einmal sind die Fragen inhaltlich wenig konkret. Man muss viel raten was das 
Problem sein könnte.

Naja und über guten Schreibstil kann man natürlich streiten. Wahllose Groß- 
und Kleinschreibung, fehlende Buchstaben und die ziemlich unaussagekräftige 
Betreffzeile machen es mir aber nicht eben leichter, den Inhalt deiner Mail 
zu erfassen. Klar, vertippen tut sich jeder mal. Aber ich habe ein bisschen 
das Gefühl, dass schon viel geholfen wäre, wenn du deine Email vor dem Senden 
nochmal durchliest.

Ich kann verstehen, wenn man als Einsteiger nicht so recht weiß, was nun die 
für die Fragestellung wichtigen Informationen sein könnten und was nicht.
Vielleicht hilft dir ja die Anleitung "Wie man Fragen richtig stellt" auf
http://www.lugbz.org/documents/smart-questions_de.html weiter. Eine 
Übersetzung des mehr oder weniger berühmten "How To Ask Questions The Smart 
Way" Textes von Eric S. Raymond.

Das soll jetzt nicht heißen, dass du (oder irgendjemand hier) das Buchstabe 
für Buchstabe so befolgen musst oder ich alles was da steht so befürworte. 
Aber als Denkanstoß sollte es schon hilfreich sein.


On Thursday, 9. February 2006 21:25, Uwe Zellner wrote:
> nachdem ich am mitwoch suse 10 installiert habe ist mein Computer
> zum"zombie" geworden sol heißen ich kann meine Datei nur noch zur ansicht
> öffnen, laufwerke werden immer wieder nicht erkannt ... wie komme ich nun
> an nicht mehr erkannte laufwerke ran? ( fstab eintrag fehlt laut Suse)

Aus beschriebenen Gründen, kann ich dir leider nur mit Gegenfragen 
antworten ;)

* Um was für Laufwerke handelt es sich denn? CDROM? Festplatte? Intern/extern?
* "Zur Ansicht öffnen" heißt, du kannst zwar die Dateien lesen, aber nicht 
schreiben?
* Du schreibst, deine Laufwerke werden nicht erkannt. Von wem oder was werden 
sie denn nicht erkannt? Wo sollten sie auftauchen, tun es aber nicht?
* Das scheint unregelmäßig zu passieren? Lässt sich der Fehler zuverlässig 
reproduzieren ("immer wenn ich X tue ist das Problem da, wenn ich Y mache, 
dann nicht")?
* Wenn die Laufwerke nicht erkannt werden, wie kannst du dann die Dateien 
darauf lesen ("zur Ansicht öffnen")?
* Wie lautet die genaue Fehlermeldung bzgl. des fehlenden fstab-Eintrags?
* Wie sieht deine aktuelle /etc/fstab aus?
* Lief die SUSE-Installation reibungslos ab, oder gab es da schon irgendwelche 
Probleme/Fehlermeldungen, die mit dem Problem zu tun haben könnten?

Fragen über Fragen... ;)


Viele Grüße,
Stephan
-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : nicht verfügbar
Dateityp    : application/pgp-signature
Dateigröße  : 189 bytes
Beschreibung: nicht verfügbar
URL         : <http://lists.astaup.de/pipermail/uplug/attachments/20060210/85e31fde/attachment.sig>


Mehr Informationen über die Mailingliste upLUG