[uplug] Modemproblem, Hilfe

Sven Alisch svenali at gmx.de
Fr Jul 23 09:05:29 CEST 2004


Hallo Jürgen,

> Ich konnte die Datei nicht auf meine XP Partition speichern, also kann ich
> sie Dir auch nicht schicken.Ich mache für heute auch erst mal Schicht. Ich

Wenn Du unter SuSE arbeitest dann kannst Du doch per Klick auf die KDE-Icons 
Windows Partitionen mounten ?!?!? Oder? Ich glaube zumindest, ist lange her, 
aber selbst auf Debian Systemen ist KDE mittlerweile so verspielt, daß das 
geht. Ansonsten mache folgendes:

(1) Starte ein Terminal

(1.1) Gebe ein: df -h 
	Möglicherweise sind die Windows Partitionen schon gemountet. Kann ja sein. 			
	Sonst weiter mit (2) && (3).

(2) Starte zum Beispiel cfdisk /dev/hda und siehe nach, wie Deine Windows 
Partitionen heißen.

(3) Sollte zum Beispiel /dev/hda1 Deine Windowspartition sein, dann tippe:

mount -t ntfs /dev/hda1 /mnt

Nun kannst Du die Datei nach /mnt kopieren und dann liegt Sie auf einer 
Windowspartition, vorrausgesetzt, bei Dir ist der Schreibzugriff auf NTFS - 
Platten aktiviert. Sollte eigentlich.

Wenn Du gar keine Möglichkeit weiter siehst, dann kannst Du auch die Datei auf 
Diskette kopieren (mount /floppy oder mount /media/floppy). 

> versuche morgen über AIDA was rauszubekommen oder übers Netz, ist der
> Chipsatz vom Modem ausschlaggebend? 
   =================

JA SEHR!!!

> Wenn ich den passenden Treiber kriege, 
> wie kann ich den dann auf die Linux Partition rüberziehen? Ich weiß , muss
> beibleiben und lernen .

Siehe oben: Windowspartition mounten: mount -t ntfs /dev/... /mnt
und danach die Datei von /mnt/foo/bar kopieren. Für foo/bar mußt Du das 
Verzeichnis angeben, wo die Treiberdatei liegt.

Liebe Grüße,
	Sven



Mehr Informationen über die Mailingliste upLUG